GetBlock - BASE Sepolia maintenance – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
System Under Maintenance
BASE Sepolia maintenance
Resolved
Major outage
Started 8 days ago
Lasted about 13 hours
Affected
BASE (BASE)
Major outage from 9:27 PM to 10:27 AM
Sepolia
Major outage from 9:27 PM to 10:27 AM
Updates
Resolved
March 27, 2025 at 10:27 AM
Resolved
March 27, 2025 at 10:27 AM
This incident has been resolved.
Identified
March 26, 2025 at 9:27 PM
Identified
March 26, 2025 at 9:27 PM
We are continuing to work on a fix for this incident.