GetBlock - Scroll wss temporarily down – Incident details

Scroll wss temporarily down

Resolved
Under maintenance
Started about 23 hours agoLasted about 20 hours

Affected

Scroll (SCROLL)

Major outage from 11:49 AM to 8:11 AM

Mainnet

Major outage from 11:49 AM to 8:11 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.