GetBlock - Polygon zkEVM chain outage – Incident details

Polygon zkEVM chain outage

Resolved
Degraded performance
Started 4 days agoLasted about 1 hour

Affected

Polygon zkEVM (POLYGON-ZKEVM)

Degraded performance from 2:03 PM to 2:14 PM, Under maintenance from 2:14 PM to 3:24 PM

Mainnet

Degraded performance from 2:03 PM to 2:14 PM, Under maintenance from 2:14 PM to 3:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Due to an issue identified on the zkEVM mainnet, the Polygon team is performing a recovery operation today from 15:00 CEST/13:00 UTC to 17:00 CEST/ 15:00 UTC. During this period, the network is temporarily unavailable.

  • Identified
    Identified

    No new blocks are being produced on Polygon zkEVM, our team is monitoring the issue.