GetBlock - TON v3 indexer unavailable – Incident details

TON v3 indexer unavailable

Resolved
Degraded performance
Started about 2 months agoLasted about 3 hours

Affected

TON (TON)

Degraded performance from 9:42 AM to 12:46 PM

Mainnet

Degraded performance from 9:42 AM to 12:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.