GetBlock - StarkNet network outage – Incident details

StarkNet network outage

Resolved
Major outage
Started 16 days agoLasted about 2 hours

Affected

StarkNet (STRK)

Major outage from 7:13 AM to 7:41 AM, Operational from 7:41 AM to 8:13 AM, Major outage from 8:13 AM to 9:12 AM

Mainnet

Major outage from 7:13 AM to 7:41 AM, Operational from 7:41 AM to 8:13 AM, Major outage from 8:13 AM to 9:12 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    There is an ongoing network-wide outage on StarkNet, team is monitoring the issue