GetBlock - X-layer is temporarily unavailable – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
X-layer is temporarily unavailable
Resolved
Major outage
Started 2 days ago
Lasted 27 minutes
Affected
X-Layer (OKB)
Major outage from 8:18 AM to 8:46 AM
Mainnet
Major outage from 8:18 AM to 8:46 AM
Testnet
Major outage from 8:18 AM to 8:46 AM
Updates
Resolved
December 03, 2025 at 8:46 AM
Resolved
December 03, 2025 at 8:46 AM
This incident has been resolved.
Investigating
December 03, 2025 at 8:18 AM
Investigating
December 03, 2025 at 8:18 AM
We are currently investigating this incident.