GetBlock - OKTChain mainnet – Incident details

OKTChain mainnet

Resolved
Major outage
Started about 1 month agoLasted 2 days

Affected

OKTChain (OKT)

Major outage from 12:47 PM to 11:07 AM

Mainnet

Major outage from 12:47 PM to 11:07 AM

Updates
  • Resolved
    Resolved

    OKTChain is being deprecated by OKX and the network is currently desynced. We’re deprecating OKT support on our side accordingly.

  • Identified
    Identified

    OKTChain is being deprecated by OKX and the network is currently desynced. We’re deprecating OKT support on our side accordingly.

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    The OKT chain has not produced any new blocks for the last 3 hours, The node has crashed and rpc is not available