GetBlock - ZKsync Sepolia currently unavailable – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Experiencing minor outage
ZKsync Sepolia currently unavailable
Resolved
Major outage
Started about 18 hours ago
Lasted about 1 hour
Affected
ZKsync (ZKSYNC)
Major outage from 6:31 PM to 7:26 PM
Sepolia
Major outage from 6:31 PM to 7:26 PM
Updates
Resolved
February 02, 2026 at 7:26 PM
Resolved
February 02, 2026 at 7:26 PM
This incident has been resolved.
Investigating
February 02, 2026 at 6:31 PM
Investigating
February 02, 2026 at 6:31 PM
We are currently investigating this incident.