GetBlock - Network Issues with Hosting Provider – Incident details

Network Issues with Hosting Provider

Resolved
Operational
Started 15 days agoLasted 2 minutes

Affected

Ethereum (ETH)

Operational from 3:20 PM to 3:22 PM

Mainnet

Operational from 3:20 PM to 3:22 PM

Sepolia

Operational from 3:20 PM to 3:22 PM

Holesky

Operational from 3:20 PM to 3:22 PM

Bitcoin (BTC)

Partial outage from 3:20 PM to 3:22 PM, Operational from 3:20 PM to 3:22 PM

Mainnet

Operational from 3:20 PM to 3:22 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently experiencing network issues from our hosting provider, leading to increased errors in our services. Our team is working diligently with the provider to resolve this promptly.

    We apologize for any inconvenience and appreciate your understanding.