GetBlock - TRX testnet emergency maintenance – Incident details

TRX testnet emergency maintenance

Resolved
Major outage
Started 1 day agoLasted 1 day

Affected

Tron (TRX)

Major outage from 1:52 PM to 2:04 PM

Testnet

Major outage from 1:52 PM to 2:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    Shared TRX testnet nodes are currently under maintenance, full functionality should be restored within 1-2 days
  • Identified
    Identified

    Shared TRX testnet nodes are currently under maintenance, full functionality should be restored within 3-6 hours