GetBlock - Polygon zkEVM maintenance – Incident details

Polygon zkEVM maintenance

Identified
Partial outage
Started 2 days ago

Affected

Polygon zkEVM (POLYGON-ZKEVM)

Partial outage from 10:39 AM to 12:00 AM

Mainnet

Partial outage from 10:39 AM to 12:00 AM

Updates
  • Identified
    Identified

    JSON-RPC is operational, WSS is temporarily unavailable

  • Investigating
    Investigating
    We are currently investigating this incident.