Polygon zkEVM mainnet planned upgrade
Scheduled for May 23, 2025 at 8:00 AM – 8:30 AM
Affects
Polygon zkEVM (POLYGON-ZKEVM)
Under maintenance from 8:00 AM to 8:30 AM
Mainnet
Under maintenance from 8:00 AM to 8:30 AM
Completed
May 23, 2025 at 8:30 AMCompleted
May 23, 2025 at 8:30 AMMaintenance has completed successfully
In progress
May 23, 2025 at 8:00 AMIn progress
May 23, 2025 at 8:00 AMMaintenance is now in progress
Planned
May 23, 2025 at 8:00 AMPlanned
May 23, 2025 at 8:00 AMPolygon zkEVM team will be performing a planned upgrade on the mainnet
Date: Friday, 23rd May, 2025.
Time: 10:00 CEST/08:00 UTC
The maintenance is expected to last approximately 30 minutes, during which the network will be temporarily stopped.