GetBlock - Linea Sepolia shared EU node timeout – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Sepolia experiencing major outage
Linea Sepolia shared EU node timeout
Resolved
Major outage
Started 8 days ago
Lasted about 2 hours
Affected
Linea (LINEA)
Major outage from 12:28 PM to 2:00 PM
Sepolia
Major outage from 12:28 PM to 2:00 PM
Updates
Resolved
May 30, 2025 at 2:00 PM
Resolved
May 30, 2025 at 2:00 PM
This incident has been resolved.
Monitoring
May 30, 2025 at 12:28 PM
Monitoring
May 30, 2025 at 12:28 PM
We implemented a fix and are currently monitoring the result.