GetBlock - X-Layer nodes temporarily unavailable – Incident details

X-Layer nodes temporarily unavailable

Resolved
Major outage
Started 4 days agoLasted about 7 hours

Affected

X-Layer (OKB)

Major outage from 9:40 AM to 4:23 PM

Mainnet

Major outage from 9:40 AM to 4:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The nodes are currently out of sync, our team is working on a fix for this incident.