GetBlock - Ethereum Classic Mainnet Shared – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Filecoin (FIL) experiencing partial outage
Ethereum Classic Mainnet Shared
Resolved
Major outage
Started 21 days ago
Lasted about 1 hour
Affected
Ethereum Classic (ETC)
Major outage from 9:37 AM to 11:06 AM
Mainnet
Major outage from 9:37 AM to 11:06 AM
Updates
Resolved
August 29, 2025 at 11:06 AM
Resolved
August 29, 2025 at 11:06 AM
This incident has been resolved.
Investigating
August 29, 2025 at 9:37 AM
Investigating
August 29, 2025 at 9:37 AM
We are currently investigating this incident.