GetBlock - ADA rosetta maintenance – Incident details

ADA rosetta maintenance

Resolved
Partial outage
Started 2 months agoLasted 1 day

Affected

Cardano (ADA)

Partial outage from 2:00 AM to 3:07 PM, Operational from 3:07 PM to 3:38 PM

Mainnet

Partial outage from 2:00 AM to 3:07 PM, Operational from 3:07 PM to 3:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Node is operational, monitoring performance

  • Identified
    Identified
    We are continuing to work on a fix for this incident.