GetBlock - Zksync database corruption – Incident details

Zksync database corruption

Resolved
Partial outage
Started 18 days agoLasted about 11 hours

Affected

ZKsync (ZKSYNC)

Partial outage from 6:00 AM to 4:40 PM

Mainnet

Partial outage from 6:00 AM to 4:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    WS API is now available on shared ZKSYNC Mainnet

  • Identified
    Identified

    The zkSync shared instance is experiencing a database corruption. The shared zkSync node has been temporarily switched to a reserve node which supports only JSON-RPC API while the issue is being investigated.