GetBlock - FLOW shared instability – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Experiencing major outage
FLOW shared instability
Resolved
Partial outage
Started 3 months ago
Lasted 28 days
Affected
Flow (FLOW)
Partial outage from 9:35 AM to 9:54 AM
Mainnet
Partial outage from 9:35 AM to 9:54 AM
Updates
Resolved
January 24, 2025 at 9:54 AM
Resolved
January 24, 2025 at 9:54 AM
The issue has been resolved, the node is in sync and fully operational
Identified
December 27, 2024 at 9:35 AM
Identified
December 27, 2024 at 9:35 AM
We are contacting the FLOW developers regarding this