GetBlock - Shared ETC Node Maintenance Alert – Incident details

Shared ETC Node Maintenance Alert

Resolved
Operational
Started 3 months agoLasted 2 days

Affected

Ethereum Classic (ETC)

Under maintenance from 1:00 PM to 9:00 AM

Mainnet

Under maintenance from 1:00 PM to 9:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The shared ETC node is currently under maintenance.

    During maintenance the shared ETC node will not be available.