GetBlock - Shared node unplanned maintenance. – Incident details

Shared node unplanned maintenance.

Resolved
Degraded performance
Started 2 months agoLasted 3 days

Affected

Ethereum (ETH)

Partial outage from 8:01 AM to 5:37 PM, Degraded performance from 5:37 PM to 9:06 AM

Mainnet

Partial outage from 8:01 AM to 5:37 PM, Degraded performance from 5:37 PM to 9:06 AM

Sepolia

Partial outage from 8:01 AM to 5:37 PM, Degraded performance from 5:37 PM to 9:06 AM

Holesky

Partial outage from 8:01 AM to 5:37 PM, Degraded performance from 5:37 PM to 9:06 AM

Bitcoin (BTC)

Partial outage from 8:01 AM to 5:37 PM, Degraded performance from 5:37 PM to 9:06 AM

Mainnet

Partial outage from 8:01 AM to 5:37 PM, Degraded performance from 5:37 PM to 9:06 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

  • Identified
    Identified

    Shared nodes are undergoing software upgrades.
    The maintenance will be brief.