GetBlock - Sonic WSS unavailable – Incident details

Sonic WSS unavailable

Resolved
Degraded performance
Started 8 days agoLasted 4 days

Affected

Sonic (ex. Fantom) (S)

Degraded performance from 8:26 AM to 2:25 PM

Mainnet

Degraded performance from 8:26 AM to 2:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    WebSocket connections are temporarily unavailable on Sonic