GetBlock - Solana devnet unavailable – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Solana devnet unavailable
Resolved
Major outage
Started 11 days ago
Lasted 13 minutes
Affected
Solana (SOL)
Major outage from 7:20 AM to 7:34 AM
Devnet
Major outage from 7:20 AM to 7:34 AM
Updates
Resolved
June 19, 2025 at 7:34 AM
Resolved
June 19, 2025 at 7:34 AM
This incident has been resolved.
Identified
June 19, 2025 at 7:20 AM
Identified
June 19, 2025 at 7:20 AM
We are continuing to work on a fix for this incident.