GetBlock - TON mainnet v3/v4 unavailable – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
TON mainnet v3/v4 unavailable
Resolved
Degraded performance
Started 9 days ago
Lasted about 14 hours
Affected
TON (TON)
Degraded performance from 5:52 PM to 7:52 AM
Mainnet
Degraded performance from 5:52 PM to 7:52 AM
Updates
Resolved
June 22, 2025 at 7:52 AM
Resolved
June 22, 2025 at 7:52 AM
This incident has been resolved.
Investigating
June 21, 2025 at 5:52 PM
Investigating
June 21, 2025 at 5:52 PM
We are currently investigating this incident.