GetBlock - Dashboard partially unavailable – Incident details

Dashboard partially unavailable

Resolved
Partial outage 30 %
Started 4 days agoLasted 16 minutes

Affected

Site & Account

Partial outage from 11:24 AM to 11:41 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Users might experience issues with services on the website dashboard, including but not limited to viewing/creating endpoints, statistics and other services