GetBlock - Rollux mainnet currently unavailable – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Experiencing minor outage
Rollux mainnet currently unavailable
Resolved
Major outage
Started about 16 hours ago
Lasted about 16 hours
Affected
Rollux (SYS)
Major outage from 6:32 PM to 10:05 AM
Mainnet
Major outage from 6:32 PM to 10:05 AM
Updates
Resolved
February 03, 2026 at 10:05 AM
Resolved
February 03, 2026 at 10:05 AM
This incident has been resolved.
Identified
February 03, 2026 at 10:05 AM
Identified
February 03, 2026 at 10:05 AM
We are continuing to work on a fix for this incident.
Investigating
February 02, 2026 at 6:32 PM
Investigating
February 02, 2026 at 6:32 PM
We are currently investigating this incident.